2010 CRF450R poor idle/high idle not working
  • mrwood
    Posts: 5
    Joined: Wed May 30, 2012 4:46 pm

    2010 CRF450R poor idle/high idle not working

    by mrwood » Mon Jun 03, 2013 9:58 am

    Hey y'all,

    my 10 CRF450R started acting up this weekend- i was out mountain riding and after a while the bike would not idle by itself unless i had the high idle knob pulled out- and the adjustment seemed to have no effect on the engine speed- The bike has full Yoshi exhaust, PowerCommanderV and screenless intake.
    I hooked up the PC and checked the tps to make sure it was running 0% throttle at idle and that seemed to be in check. I also uploaded a new MAP just in case the last one somehow goofed up.

    Has anyone had issues with the high idle/idle adj, and what would resolve the problem?

    Thank you
    Cody
  • mrwood
    Posts: 5
    Joined: Wed May 30, 2012 4:46 pm

    by mrwood » Mon Jun 03, 2013 10:01 am

    i also had the thought that the elevation change would cause the poor performance but after returning to a normal altitude it remained the same
  • Aussiecrf230
    Posts: 1228
    Joined: Fri Jan 06, 2006 11:11 pm

    by Aussiecrf230 » Tue Jun 04, 2013 2:19 am

    Assume runs OK otherwise?
    Could it be running lean at idle?
    Air leak?
    Valves?
    Ray
    Australia

    CRF230F 2004
    C30F Power Up needle
    Mains 132
    Idle 45
    2 turns out
    Baffle out, Screens In

    It starts,it runs,it gets to where all CRFs can get to without the valve or valve plate dramas

Who is online

Users browsing this forum: No registered users and 1 guest