Slipping first gear
  • SimonCrf250r
    Posts: 23
    Joined: Mon Nov 09, 2009 5:54 am

    Slipping first gear

    by SimonCrf250r » Sun Nov 15, 2009 1:20 pm

    When i put my bike into first gear to set off and let the clutch out the chain sounds asif it is skipping links on the front sprocket but when you look at it, it doesn't seem to be skipping links atal also i have tried taking as much slack of the chain as possible. Just wondering if any of you guys have experienced this or know whats wrong/how to sort it.
  • User avatar
    marks crf
    Posts: 1139
    Joined: Thu Jun 05, 2008 12:28 am

    by marks crf » Sun Nov 15, 2009 8:38 pm

    are the sprockets worn/ missing teeth, are the sprocket teeth really sharp.

    if they are,
    you need to buy new sprockets front and rear and also a new chain so they can wear evenly

    what bike is it
    my #00

    5th gear PINNED on the 250
    6th gear PINNED on the 125

    My van is the only TRUE factory rig
  • Collin
    Posts: 176
    Joined: Sun Nov 18, 2007 1:18 pm

    by Collin » Wed Nov 18, 2009 5:59 pm

    I heard the same thing from my bike, but the front sprocket teeth looked all the same. What I didn't know was all of the teeth were rounded off so consistantly it looked ok. I bet your front sprocket is wore out.
    "Speedy"
    08 CRF150RB (sold)
    07 CRF150R (sold)
    TRX250ex
    Dads CRF250X (sold)
    Racing Hare scrambles on KTM's

Who is online

Users browsing this forum: No registered users and 2 guests